Board index
It is currently Fri Nov 24, 2017 12:27 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Brake issues
PostPosted: Mon Jun 09, 2014 9:07 pm 
Offline
Pron Star
User avatar

Joined: Tue Mar 15, 2005 8:25 pm
Posts: 9903
Hoping maybe someone out there might have a clue...

Here's the original issue:

this whole issue started with a 'weird' occurence...

he came off the track after practice and almost ran his big brother over....when daddy and Trevor came over and started yelling at him (after he had looked at me crying and sobbing that he 'had no brakes'), he just sat there - so i had to tell him to tell THEM what he said....they, of course, started with 'yes you do!' then checked and he didn't...

they took it down to the trailer, put it up on the cart, and, after about 5 minutes, checked again and they worked...

so they came up and told the kid that he must have been 'riding' the brake accidentally and to watch where he was holding his foot...he, of course, accepted this from them, but told me he was not putting his foot on the brake....

we got lined up, put him in the car, strapped him in and the pit steward came and told him to hit the brakes - he did - and the car pulled more than a foot forward....so they worked on the ground and couldn't get them working....picked him and the car up, put it on the cart, 10 guys worked on it and they were 'working'...though when he came off he drove around the track going slower and slower until he slowed enough to come in and shut the car off just after getting in....

they took it to the trailer, checked it over again and, as before, they worked while the car was on the cart....

we went to go out for the A-main...no brakes...nada....as a matter of fact, the calipers wouldn't even close when the car was on the ground, but were able to do so when the car was in the air



so, we replaced the master cylinder and STILL the brakes wouldn't work...

yesterday, when we got home from camping, Billy and Travis went out and changed the calipers....

they bled the line....

and the brake pedal wouldn't move...the calipers didn't move...nothing happened...

they tore it all back down and bled the line again....

put it back together

no brakes

tore it apart....first checked to see if the pedal would move on its own - it did...

then connected it piece by piece ...but, once it was completely built...nothing, zip, nada, nil, brakies no workie...

we are at a complete loss and, as of today, we've not been able to find anyone who has a clue as to why this is happening...

I've had one suggestion that perhaps the new master cylinder is also bad.... just wondering if anyone else out there might have an idea...

:dunno:

_________________
<<<TC hops in his new race car - with his Tony Stewart Home Depot 'firesuit' on...

Quando Omni Flunkus Moritati


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.287s | 13 Queries | GZIP : On ]